Télécharger Teeworlds

Télécharger Teeworlds

Version du client

splash_tee

Nos serveurs requièrent Teeworlds à la version 0.6.1 ou plus, les versions antérieures à la 0.6.1 ne pourront pas se connecter à nos serveurs.

De plus, nous vous recommandons fortement de prendre la dernière version de

Teeworlds afin de profiter pleinement des dernières avancées et des meilleures performances du jeu.

Nous vous invitons donc à télécharger Teeworlds depuis   le site officiel 

splash_militarytee

Il vous faudra choisir votre système d’exploitation ainsi que votre architecture dans le menu de droite puis cliquer sur le lien correspondant. (Ne choisissez pas les versions « Source », celles-ci ne vous seront utile que si vous possédez les outils nécessaires pour compiler le jeu !)

Il ne vous restera plus qu’à choisir votre pseudo et à vous connecter à nos serveurs [Xorhub].

Tous nos serveurs tournent sous Debian 8, et fonctionnent avec la dernière version stable du projet GitHub  »Teeworlds ».